エックスサーバーがPHP7を導入したらしいので早速WordPressのPHPバージョンを変えてみた

この記事の投稿時現在エックスサーバーの推奨設定がPHP5.6.xで、このブログはPHP5.3.3で運営してますが(確かちょっと前まで推奨だったような)、せっかくこんなブログなので試してみることにしました。

“エックスサーバーがPHP7を導入したらしいので早速WordPressのPHPバージョンを変えてみた” の続きを読む